Перейти к основному контенту
Позвонить нам
Телефоны и время работы
Справочный центр

Ознакомьтесь с нашими справочными ресурсами в Интернете

Справка

GoDaddy Справка

Экспортировать мои контакты, сообщения электронной почты и данные календаря или создать их резервную копию

Создайте файл резервной копии Outlook для сохранения и экспорта сообщений электронной почты, контактов и данных календаря. Резервную копию можно будет импортировать в новый почтовый план, почтовый сервис или в новую версию Outlook. Экспорт не будет включать метаданные, такие как свойства папки (представления, разрешения и настройки автоматической архивации), правила сообщений и списки заблокированных отправителей.

Примечание. GoDaddy не поддерживает ручное резервное копирование и импорт файлов данных Outlook (PST и OST).

Выберите свою версию Outlook, чтобы просмотреть шаги процедуры. Не знаете, какая у вас версия? Ознакомьтесь со статьей Microsoft о поиске версии Outlook.

Windows Mac Веб-хостинг

Outlook 2013, 2016 и более поздние версии

Outlook 2010

Outlook 2007

Outlook 2016 и более поздние версии

Outlook 2011

Outlook в Интернете (только контакты)

Outlook для Windows

Outlook 2013, 2016 и более поздние версии (Windows)

  1. Откройте Outlook .
  2. В верхнем левом углу выберите Файл.
  3. Выберите Открыть и экспортировать > Импорт/экспорт.
  4. Выберите Экспорт в файл > Далее.
  5. Выберите Файл данных Outlook (.pst) > Далее.
  6. Чтобы экспортировать весь почтовый ящик, выберите имя почтового аккаунта и перейдите к следующему шагу. Чтобы экспортировать только папку "Календарь" или "Контакты", выберите соответствующую папку. (Единовременно можно экспортировать только один тип папки, поэтому вам потребуется повторить эти шаги, чтобы экспортировать контакты и календари по отдельности).
  7. Установите флажок Include subfolders (Включить вложенные папки), а затем нажмите Next (Далее).
  8. Нажмите Обзор, чтобы выбрать место для сохранения файла данных Outlook (.pst). Введите имя файла и нажмите OK, чтобы продолжить.
  9. Если вы выполняете экспорт в существующий файл данных Outlook (.pst), в разделе Опции укажите, что делать, если экспортируемые данные уже есть в файле.
  10. Выберите Готово.
  11. Экспорт начинается немедленно, если только он не будет осуществляться в новый файл данных Outlook (.pst) или в существующий PST-файл, защищенный паролем.
    • Если вы создаете новый файл данных Outlook (.pst), для его защиты можно использовать пароль. Когда появится диалоговое окно Создание файла данных Outlook, заполните поля Пароль и Подтвердите пароль, а затем нажмите OK. В диалоговом окне Пароль для файла данных Outlook введите пароль, а затем нажмите OK.
    • Если вы выполняете экспорт в существующий файл данных Outlook (.pst), защищенный паролем, введите пароль в окне Пароль для файла данных Outlook и нажмите OK.

К началу

Outlook 2010 (Windows)

Корпорация Microsoft прекратила поддержку Office 2010 с 13 октября 2020 г., поэтому эти инструкции предназначены только для справки. Ознакомьтесь с дополнительной информацией корпорации Microsoft.

  1. Откройте Outlook .
  2. В верхней части ленты выберите Файл и нажмите Параметры.
  3. Нажмите Дополнительные.
  4. В разделе Экспорт выберите Экспортировать.
  5. Выберите Экспорт в файл и нажмите Далее.
  6. Выберите Файл данных Outlook (.pst) и нажмите Далее.
  7. Выберите имя почтового аккаунта для экспорта. Единовременно можно экспортировать информацию только одного аккаунта.
  8. Установите флажок Include subfolders (Включить вложенные папки), чтобы экспортировать календарь, контакты и входящие письма. Нажмите Next (Далее).
  9. Нажмите Обзор, чтобы выбрать место для сохранения файла данных Outlook (.pst) и ввести имя файла. Нажмите OK, чтобы продолжить. (Если вы ранее экспортировали файл, убедитесь, что вы изменили имя файла вместо того, чтобы использовать существующее имя).
  10. Если вы выполняете экспорт в существующий файл данных Outlook (.pst), в разделе Опции укажите, что делать, если экспортируемые данные уже есть в файле.
  11. Выберите Готово.
  12. Экспорт начинается немедленно, если только он не будет осуществляться в новый файл данных Outlook (.pst) или в существующий PST-файл, защищенный паролем.
    • Если вы создаете новый файл данных Outlook (.pst), для его защиты можно использовать пароль. Когда появится диалоговое окно Создание файла данных Outlook, заполните поля Пароль и Подтвердите пароль, а затем нажмите OK. В диалоговом окне Пароль для файла данных Outlook введите пароль, а затем нажмите OK.
    • Если вы выполняете экспорт в существующий файл данных Outlook (.pst), защищенный паролем, введите пароль в окне Пароль для файла данных Outlook и нажмите OK.

К началу

Outlook 2007 (Windows)

Корпорация Microsoft прекратила поддержку Office 2007 с 10 октября 2017 г., поэтому эти инструкции предназначены только для справки. Ознакомьтесь с дополнительной информацией корпорации Microsoft.

  1. Откройте Outlook .
  2. В верхней части ленты выберите Файл.
  3. Выберите Импорт и экспорт.
  4. Выберите Экспорт в файл и нажмите Далее.
  5. Выберите Личная файловая папка (.pst) и нажмите Далее.
  6. Выберите имя почтового аккаунта для экспорта. Единовременно можно экспортировать информацию только одного аккаунта.
  7. Установите флажок Include subfolders (Включить вложенные папки), чтобы экспортировать календарь, контакты и входящие письма. Нажмите Next (Далее).
  8. Нажмите Обзор, чтобы выбрать место для сохранения файла данных Outlook (.pst) и ввести имя файла. Чтобы продолжить, нажмите OK. (Если вы ранее экспортировали файл, убедитесь, что вы изменили имя файла вместо того, чтобы использовать существующее имя).
  9. Если вы выполняете экспорт в существующий файл данных Outlook (.pst), в разделе Опции укажите, что делать, если экспортируемые данные уже есть в файле.
  10. Выберите Готово.
  11. Экспорт начинается немедленно, если только он не будет осуществляться в новый файл данных Outlook (.pst) или в существующий PST-файл, защищенный паролем.
    • Чтобы защитить PST-файл паролем, заполните поля Пароль и Подтвердите пароль, а затем нажмите OK. В диалоговом окне "Пароль к файлу данных Outlook" введите пароль, а затем нажмите OK.
    • Если экспорт выполняется в существующую личную файловую папку (.pst), защищенную паролем, в диалоговом окне Пароль файла данных Outlook введите пароль и нажмите ОК.
  12. Если вы не хотите использовать пароль, просто нажмите .

К началу

Outlook для Mac

Outlook 2016 и более поздние версии (Mac)

  1. Откройте Outlook .
  2. Если вы используете новую версию Outlook, выключите переключатель Новая версия Outlook. В противном случае перейдите к следующему шагу.
    Переключатель
  3. На вкладке Инструменты выберите Экспорт. (Если вы не видите опции Экспорт, поищите ее в меню Файл Outlook).
  4. В поле Export to Archive File (.olm) (Экспорт в архивный файл (.olm)) установите флажки рядом с элементами, которые нужно экспортировать (выберите все, чтобы экспортировать весь почтовый ящик), а затем нажмите Continue (Продолжить).
  5. В пункте Сохранить как... раздела Избранное выберите папку Загрузки и нажмите Сохранить.
  6. Когда данные будут экспортированы, вы получите уведомление. Выберите Готово.

К началу

Outlook 2011 (Mac)

Корпорация Microsoft прекратила поддержку Office 2011 с 10 октября 2017 г., поэтому эти инструкции предназначены только для справки. Ознакомьтесь с дополнительной информацией корпорации Microsoft.

В Outlook 2011 доступны следующие опции для экспорта:

  • Экспорт в файл данных Outlook for Mac
  • Экспорт контактов в файл с разделителями табуляции
  • Экспорт отдельных объектов
Экспорт в файл данных Outlook for Mac

В рамках этой опции вы можете отфильтровать информацию по категории или по типу объектов. Кроме того, вы можете выбрать, будет ли экспортируемая информация сохраняться в Outlook или нет.

Из аккаунтов Microsoft Exchange и служб каталогов нельзя экспортировать контакты каталога или элементы, хранящиеся в общих папках.

  1. В меню Файл выберите Экспорт > Файл данных Outlook для Mac.
  2. Выберите вариант фильтрации по категории или типу элемента. (Чтобы экспортировать все элементы в Outlook, выберите Items of the following types (Элементы следующих типов) и установите все флажки).
  3. Чтобы продолжить, нажмите на стрелку вправо и следуйте инструкциям. Файл данных Outlook для Mac сохраняется с расширением .olm.
Экспорт контактов в файл с разделителями табуляции

Экспортируйте контакты и связанные с ними данные непосредственно в файл с разделителями табуляции. Этот файл можно открыть с помощью других почтовых приложений, а также приложений электронных таблиц и баз данных. Сертификаты шифрования не экспортируются.

  1. В меню Файл выберите Экспорт.
  2. В Помощнике экспорта нажмите Добавить контакты в список и следуйте инструкциям на экране. Файлы с разделителями табуляции сохраняются в формате .txt.
Экспорт отдельных объектов

Вы также можете экспортировать отдельные объекты в виде отдельных файлов, чтобы использовать их в других приложениях или просто на всякий случай.

  1. Выберите нужный элемент в списке. (Чтобы выбрать сразу несколько элементов, удерживайте клавишу Command, нажимая на них).
    Объект Тип файла
    Сообщения электронной почты .EML
    Контакты VCF (vCard).
    События и задачи из календаря .ICS
    Примечания .HTML
  2. Перетащите выбранные файлы на рабочий стол или в папку в Finder

К началу

Outlook в Интернете

Контакты в Outlook в Интернете

  1. Выполните вход в Outlook на компьютере. Используйте учетные данные для аккаунта Microsoft 365 (имя пользователя и пароль GoDaddy не подойдут).
  2. В левом нижнем углу страницы выберите Люди Люди.
  3. В правом верхнем углу выберите Управление > Экспорт контактов.
  4. Выберите, хотите ли вы экспортировать все контакты или только контакты из определенной папки, а затем нажмите Экспорт.

Ваши контакты будут сохранены в виде файла .csv, который вы можете импортировать в другие почтовые приложения (например, Gmail) или в другие версии Outlook.

К началу

Другие действия

Статьи по теме