Мы решили проблемы безопасности SSL 3.0 для учетных записей, которыми мы управляем

Из-за критической уязвимости, связанной с SSL 3.0 (устаревшей технологией, разработанной 18 лет назад), мы отключаем ее поддежку в следующих продуктах:

  • Website Builder
  • Быстрая корзина
  • Общий хостинг
  • Управляемый WordPress
  • VPS и выделенные серверы на основе шлюза (подробнее)
  • Управляемый хостинг
  • Серверы с планом контролируемого обслуживания

VPS или выделенный сервер не перечислен здесь? Вы должны отключить поддержку SSL 3.0 самостоятельно (подробнее).

Важно заметить, что это изменение не требует никаких действий с вашей стороны.

Как это изменение повлияет на вас?

Если ваш веб-сайт имеет защиту SSL, отключение поддержки SSL 3.0 предотвратит доступ к защищенным материалам на вашей странице пользователям с очень устаревшими браузерами. Это в первую очередь касается пользователей с операционной системой Windows XP и браузером Internet Explorer 6, поддержку которого Microsoft полностью прекращает с 8 апреля 2014 г.

Отключая поддержку SSL 3.0, мы гарантируем, что веб-сайты, размещенные в вашем аккаунте, и в дальнейшем будут защищены от хакеров, которые пытаются использовать уязвимость POODLE. Об уязвимом компоненте и о его влиянии можно прочесть в Блоге Google по сетевой безопасности.


Помогла ли вам эта статья?
Благодарим вас за отзыв. Чтобы связаться с сотрудником службы поддержки клиентов, позвоните по номеру этой службы или воспользуйтесь опцией чата выше.
Мы рады вам помочь! У вас остались вопросы?
Приносим извинения. Расскажите нам, какие затруднения вы испытываете или почему рекомендованное решение не помогло устранить проблему.